Playground Unavailable
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 14:27 PDT
Monitoring
Our authentication provider is back online and playground is working again. We're are monitoring the situation to confirm that everything stays online.
Posted Apr 20, 2021 - 13:18 PDT
Update
We are very sorry for the continued disruption. We want to re-iterate that this should not be affecting the core API and the services built upon it. This only affects the ability to log into the Playground site. We are still monitoring ongoing work from our authentication vendor. Please continue to follow along here: https://status.auth0.com

Unfortunately, given how tightly integrated our authentication system is, and how critical it is to the security of our system we do not have a clear path to temporarily work around this issue.
Posted Apr 20, 2021 - 12:04 PDT
Update
We are still seeing issues with auth on the Playground due to ongoing issues with our authentication provider. We are monitoring their progress here https://status.auth0.com/
Posted Apr 20, 2021 - 09:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 09:06 PDT
Identified
The playground is currently unavailable due to an outage of our authentication provider. Main API traffic within your application should be unaffected and all API keys should be functioning as expected.

We are investigating and will update this status soon.
Posted Apr 20, 2021 - 09:04 PDT
Investigating
The playground is currently unavailable due to an outage of our authentication provider. Main API traffic within your application should be unaffected and all API keys should be functioning as expected.

We are investigating and will update this status soon.
Posted Apr 20, 2021 - 09:00 PDT
This incident affected: Playground Site.