Elevated errors on fine-tuned Babbage models
Incident Report for OpenAI
Resolved
fine-tuned Babbage models are not showing any errors in the last 20 minutes and the systems look healthy. We're resolving this issue.
Posted Aug 17, 2022 - 09:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2022 - 09:47 PDT
Identified
We've identified the issue and are working on a resolution
Posted Aug 17, 2022 - 09:31 PDT
Investigating
We are seeing elevated errors for some customers using fine-tuned Babbage models. We are looking into the issue.
Posted Aug 17, 2022 - 09:23 PDT
This incident affected: API.