Elevated errors on ChatGPT
Incident Report for OpenAI
Resolved
We observed elevated error rates in ChatGPT between 12:09pm - 13:02pm PDT. The issue has now been resolved.
Posted Apr 25, 2024 - 14:36 PDT
Investigating
We are currently investigating this issue.
Posted Apr 25, 2024 - 12:32 PDT
This incident affected: ChatGPT.