High error rate on DALL·E
Incident Report for OpenAI
Resolved
As of 5:08p pacific we've implemented a fix and the issue should be resolved.
Posted Mar 19, 2024 - 17:10 PDT
Investigating
As of Tuesday March 19, 2024 at 4:07p pacific we noticed a high error rate DALL·E in the API, ChatGPT, and Labs.
Posted Mar 19, 2024 - 16:31 PDT
This incident affected: API, ChatGPT, and Labs.