Elevated errors on ChatGPT
Incident Report for OpenAI
Resolved
Between 9:50am and 10:45am PDT, we saw elevated error rates when attempting to use ChatGPT. Error rates have returned to normal and this incident is now resolved.
Posted May 09, 2024 - 11:31 PDT
Monitoring
We have deployed a fix for this issue, and customers should no longer be receiving any errors. We will be monitoring the fix to ensure elevated error rates do not return.
Posted May 09, 2024 - 11:02 PDT
Identified
We have identified the core issue and are currently in the process of implementing a fix.
Posted May 09, 2024 - 10:30 PDT
Update
We are continuing to investigate this issue.
Posted May 09, 2024 - 10:21 PDT
Investigating
We are currently investigating elevated error rates on ChatGPT.
Posted May 09, 2024 - 10:21 PDT
This incident affected: ChatGPT.