Elevated errors on ChatGPT
Incident Report for OpenAI
Resolved
We observed elevated error rates from 12:37 pm PDT to 12:50 pm PDT. The issue has now been resolved.
Posted Apr 17, 2024 - 15:26 PDT
Monitoring
We saw elevated error rates from 12:37 pm PDT to 12:50 pm PDT. Error rates have subsided and the team is actively monitoring to ensure errors have been resolved.
Posted Apr 17, 2024 - 13:03 PDT
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 12:46 PDT
This incident affected: ChatGPT.