Resolved
This incident has been resolved.
Investigating
We've spotted issues that are impacting voice search in ChatGPT. We're currently investigating the issue, and will provide an update soon.
Investigating
We've spotted issues that are impacting search and voice performance on ChatGPT. We're currently investigating the issue, and will provide an update soon.
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.