OpenAI

Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

This incident has been resolved.

Thu, Feb 27, 2025, 01:59 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Feb 27, 2025, 01:04 AM(54 minutes earlier)

Identified

We have identified an issue causing some customers to experience unexpected 429 errors when making API calls. We are continuing to unblock some customers who are still affected.

Thu, Feb 27, 2025, 12:21 AM(42 minutes earlier)

Identified

The issue has been identified and a fix is being implemented. The issue has been resolved for most affected customers. We continue to work through supporting remaining affected customers.

Thu, Feb 27, 2025, 12:19 AM

Investigating

We are currently investigating this issue.

Wed, Feb 26, 2025, 11:55 PM(23 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.