OpenAI

ChatGPT Search not working with o3-mini
Resolved·Partial outage

All impacted services have now fully recovered.

Thu, Mar 27, 2025, 01:45 AM
(1 week ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Thu, Mar 27, 2025, 01:45 AM

Investigating

We have identified the root cause, and are actively rolling out a fix.

Thu, Mar 27, 2025, 12:46 AM(59 minutes earlier)

Investigating

We are investigating the issue for the listed services.

Wed, Mar 26, 2025, 09:41 PM(3 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.