OpenAI

Degraded o3-mini function calling
Resolved·Degraded performance

All impacted services have now fully recovered.

Thu, Mar 27, 2025, 09:15 PM
(1 week ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Thu, Mar 27, 2025, 09:15 PM

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Thu, Mar 27, 2025, 08:56 PM(18 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.