Resolved
All impacted services have now fully recovered.
Monitoring
We have mitigated the issue once again and we will continue to monitor for issues.
Investigating
The issues with Sora have returned. Users may have trouble accessing Sora and generations may time out or fail. Our team is working to mitigate the issue.
Monitoring
We have mitigated the issue and we will continue to monitor for issues.
Investigating
We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.