Resolved
The issue has been resolved. Users globally should now be able to sign up for new accounts.
Monitoring
We have implemented additional fixes and are currently monitoring results. Users globally should be able to sign up without issue.
Identified
We have implemented partial fixes for new signups globally. While some users may still encounter errors during signup, they may be able to log in successfully after a brief wait. We’re continuing to work toward a full resolution.
Identified
We are continuing to actively work to mitigate issues affecting new signups in certain geographies.
Identified
We are still actively working to mitigate issues affecting new signups in certain geographies.
Identified
We are actively working on mitigating issues with new signups in some geographies.
Identified
Login issues are resolved. Mitigating issues with new sign ups.
Investigating
Login issues are mostly recovered. We are experiencing Login issues in some geographies and are working on mitigating them.
Identified
We are still implementing the mitigation. Login issues have been recovered but we are still working to fix sign-up issues for our web platforms.
Identified
We have identified that users are experiencing login issues for the impacted services.
We are working on implementing a mitigation.
Investigating
We are investigating the issue for the listed services.
Identified
We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.