OpenAI

Increased error rates in ChatGPT
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, Apr 2, 2025, 09:10 AM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, Apr 2, 2025, 09:10 AM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Wed, Apr 2, 2025, 08:50 AM(20 minutes earlier)

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Wed, Apr 2, 2025, 08:46 AM

Investigating

We are investigating the issue for the listed services.

Wed, Apr 2, 2025, 08:34 AM(11 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.