OpenAI

Sora image generation issues
Resolved·Degraded performance

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Thu, Apr 3, 2025, 03:09 AM
(19 hours ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered. The detailed Root Cause Analysis (RCA) will be published in the next 5 business days.

Thu, Apr 3, 2025, 03:09 AM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Thu, Apr 3, 2025, 01:17 AM(1 hour earlier)

Investigating

We are investigating the issue for the listed services.

Thu, Apr 3, 2025, 01:07 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.