OpenAI

Increased error rates for Deep Research in ChatGPT
Resolved·Degraded performance

The issue has been resolved.

Tue, Apr 29, 2025, 06:28 PM
(20 hours ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Tue, Apr 29, 2025, 06:28 PM

Monitoring

We are currently monitoring the issue.

Tue, Apr 29, 2025, 05:26 PM(1 hour earlier)

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Tue, Apr 29, 2025, 04:04 PM(1 hour earlier)

Investigating

We are investigating the issue for the listed services.

Tue, Apr 29, 2025, 03:47 PM(16 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.