OpenAI

Login Issues Impacting Some Users
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, Apr 30, 2025, 04:30 AM
(11 hours ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, Apr 30, 2025, 04:30 AM

Investigating

We’re currently investigating an issue preventing some users from signing in. Affected users may encounter an error stating:

“We ran into an issue while signing you in, please take a break and try again soon.”

Wed, Apr 30, 2025, 03:55 AM(34 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.