No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation to buying API credits and changing budget limits and are monitoring the recovery.
Identified
We are investigating issues relating to buying API credits and changing budget limits.
Investigating
We are investigating the issue for the listed services.