No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
We are investigating issues for new account creations with username and password. Account creations using social logins are not impacted. Logging in with an existing account should also not be impacted.