Resolved
The services have fully recovered.
Monitoring
The services have recovered and we are monitoring the API performance.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We have identified that users are experiencing elevated latency and error rates for the impacted services.
We are working on implementing a mitigation.