No components marked as affected
Resolved
All impacted services have now fully recovered.
Identified
We are still implementing the mitigation.
Identified
We are still implementing the mitigation.
Investigating
We are investigating reports that ChatGPT users with subscriptions are not able to cancel them.