OpenAI

Login and Signup issues with ChatGPT and API platforms
Resolved·Degraded performance

Between 13:36 PDT and 13:39 PDT, a subset of users may have experienced issues with logging in and signing up on both the ChatGPT and API platforms. The issue has now been fully resolved, and all services are operating normally.We appreciate your patience.

Thu, Jul 24, 2025, 08:39 PM
(1 day ago)
·
Affected components
Updates

Resolved

Between 13:36 PDT and 13:39 PDT, a subset of users may have experienced issues with logging in and signing up on both the ChatGPT and API platforms. The issue has now been fully resolved, and all services are operating normally.We appreciate your patience.

Thu, Jul 24, 2025, 08:39 PM

Identified

We have identified that users are experiencing login issues for the impacted services.

Thu, Jul 24, 2025, 08:36 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.