OpenAI

Errors in ChatGPT Image Generation
Resolved·Partial outage

Issue is now resolved.

Mon, Aug 4, 2025, 12:57 PM
(1 hour ago)
·
Affected components
Updates

Resolved

Issue is now resolved.

Mon, Aug 4, 2025, 12:57 PM

Monitoring

We have applied a fix and currently monitoring the recovery.

Mon, Aug 4, 2025, 12:41 PM(15 minutes earlier)

Identified

We have identified the cause and we working on a fix for it.

Mon, Aug 4, 2025, 12:19 PM(21 minutes earlier)

Investigating

We are investigating an issue with ChatGPT image generation.

Mon, Aug 4, 2025, 11:56 AM(22 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.