Resolved
Between 7:25 and 7:50am PT, some paid users may have experienced elevated errors on ChatGPT conversations. All impacted services have now fully recovered.
Identified
We have identified that some paid users are experiencing elevated errors for ChatGPT conversations. We are working on implementing a mitigation.