Identified
We are continuing to observe elevated error rates on the ChatGPT-4.5 model and are actively working on mitigation. The next update will be provided tomorrow at 17:00 UTC
Identified
We are still implementing the mitigation.
Identified
We are still implementing the mitigation.
Identified
We have identified the issue and are working on implementing a mitigation.
Identified
We have identified that users are experiencing elevated errors on the ChatGPT 4.5 model. We are working on implementing a mitigation.