Resolved
GPTs with custom actions requiring approval are now able to complete their requests. Thank you for your patience as we worked to resolve this issue.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We are are working on implementing a mitigation here, and are already seeing performance improvements for many users.
Investigating
We are continuing to investigating the issue for the listed services.
For an immediate unblock, please set the GPTs "Privacy settings" to "Always allow" for any impacted GPTs you are attempting to use. Please note this does not work for all GPTs, but has been successful for some users.
Investigating
Some GPTs with custom actions requiring confirmation are stuck in a processing state when attempting to interact with the GPT. We are investigating the issue for the listed services.