Investigating
We are investigating the issue for the listed services.
Identified
Degraded performance observed for some Conversations.
Identified
We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.