OpenAI

Increased latency on realtime, chat completions and text embedding APIs
Investigating·Degraded performance

We are seeing recovery on the chat-completions and text-embedding APIs, and are still investigating latency on the realtime API.

Thu, Aug 21, 2025, 08:16 PM
(1 hour ago)
·
Affected components
Updates

Investigating

We are seeing recovery on the chat-completions and text-embedding APIs, and are still investigating latency on the realtime API.

Thu, Aug 21, 2025, 08:16 PM

Investigating

We have identified that users are experiencing elevated latency for the impacted services.

We are working on implementing a mitigation.

Thu, Aug 21, 2025, 07:15 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.