Resolved
All impacted services have now fully recovered. Users should no longer experience issues with logins or signups.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We have identified that users are experiencing login issues for the ChatGPT and Platform. We are working on implementing a mitigation.
Investigating
We are still investigating the issue for the listed services.
Investigating
We have identified that users are experiencing login issues and signup errors impacting both ChatGPT and Platform.
We are working on implementing a mitigation.