OpenAI

Increased account creation errors
Resolved

The issue is resolved

Fri, Aug 29, 2025, 10:58 PM
(7 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue is resolved

Fri, Aug 29, 2025, 10:58 PM

Monitoring

The issue has been resolved, and we are continuing to monitor.

Fri, Aug 29, 2025, 10:21 PM(37 minutes earlier)

Investigating

We are investigating the issue related to the account creations in ChatGPT and API Platforms.

Fri, Aug 29, 2025, 10:18 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.