No components marked as affected
Resolved
All impacted services have now fully recovered.
Identified
We are currently investigating an issue with file_search is not working across Response and Assistant API. We are working on implementing a mitigation.