Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are continuing to monitor the recovery.
Monitoring
We are still monitoring the recovery and actively working on fixing the files.
Monitoring
We are monitoring the recovery and actively working on fixing the files.
Monitoring
Retrieval quality may be impacted for files added between 2:17am - 11pm PT on Sep 10. Until resolved, remove and re-add the files to your vector stores to workaround the issue.
Monitoring
Retrieval quality may be impacted for files added between 2:17am - 11pm PT on Sep 10. We will fully mitigate this issue soon. In the meantime, the workaround is to remove and re-add the files to your vector stores. Outside of those files, file_search in the API should be mitigated.
Monitoring
Retrieval quality may be impacted for files added between 2:17am - 11pm PT on Sep 10. We will mitigate this issue soon. In the meantime, the workaround is to remove and re-add the files to your vector stores. Outside of those files, file_search in the API should be mitigated.
Investigating
We are investigating the issue for the listed services.
Identified
We have identified that file_search users on Assistants API, Responses API and Retrieval API might see an impact in retrieval quality. We are working on implementing a mitigation.