OpenAI

Fine-tuning jobs experiencing delays
Investigating·Degraded performance

Fine-tuning jobs are unable to start. We are observing increased failure rates for new fine-tuning jobs. We are currently investigating for the root cause.

Thu, Sep 11, 2025, 10:16 PM
(54 minutes ago)
·
Affected components
Updates

Investigating

Fine-tuning jobs are unable to start. We are observing increased failure rates for new fine-tuning jobs. We are currently investigating for the root cause.

Thu, Sep 11, 2025, 10:16 PM

Monitoring

We have implemented a solution and the delayed fine-tune jobs are being processed. We are monitoring the progress.

Thu, Sep 11, 2025, 08:19 PM(1 hour earlier)

Identified

The scope of the issue is limited to the finalizing step of new fine-tuning jobs which delays their completion after starting. Inference with fine-tuned models is unaffected. We continue to develop a solution

Thu, Sep 11, 2025, 06:25 PM(1 hour earlier)

Identified

We have identified the issue and are working on a solution

Thu, Sep 11, 2025, 06:06 PM(19 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.