OpenAI

Elevated errors in GPT Store
Resolved·Degraded performance

All impacted services have now fully recovered.

Wed, Sep 17, 2025, 05:32 PM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Wed, Sep 17, 2025, 05:32 PM

Monitoring

The issue has been fixed and is being monitored.

Wed, Sep 17, 2025, 03:38 PM(1 hour earlier)

Identified

Some users may experience errors trying to load GPTs in the explore page or while invoking specific GPTs. The issue has been identified on our end and a fix forward is in progress.

Wed, Sep 17, 2025, 12:20 AM(15 hours earlier)

Identified

We are still implementing the mitigation.

Wed, Sep 17, 2025, 12:03 AM(17 minutes earlier)

Identified

We have identified that users are experiencing elevated errors in the GPT Store. We are working on implementing a mitigation.

Tue, Sep 16, 2025, 04:11 PM(7 hours earlier)

Investigating

We are investigating the issue for the listed services.

Tue, Sep 16, 2025, 03:43 PM(28 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.