Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation for an identified issue that was affecting creating, editing, and uploading files to projects.
Identified
We have identified the issue and are implementing a fix.
Investigating
We are investigating the issue for the listed services.