OpenAI

Partial outage of Responses API
Resolved·Partial outage

All impacted services have now fully recovered.

Fri, Oct 10, 2025, 04:22 PM
(1 day ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Fri, Oct 10, 2025, 04:22 PM

Monitoring

The impact is now fully mitigated. We are continuing to monitor the situation.

Fri, Oct 10, 2025, 11:22 AM(5 hours earlier)

Monitoring

We have identified that users were experiencing elevated errors for the impacted services. We experienced a partial outage of the Responses API from 3:19am to 3:28am We have implemented a mitigation.

Fri, Oct 10, 2025, 10:55 AM(26 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.