OpenAI

Increased API latency and error rates
Resolved·Partial outage

From roughly 12pm PT until 1:30pm PT, customers may have experienced increased latency and error rates across various models, with gpt-4.1 and gpt-4o models most heavily impacted.

Tue, Oct 28, 2025, 08:30 PM
(1 day ago)
·
Affected components
Updates

Resolved

From roughly 12pm PT until 1:30pm PT, customers may have experienced increased latency and error rates across various models, with gpt-4.1 and gpt-4o models most heavily impacted.

Tue, Oct 28, 2025, 08:30 PM

Identified

We are investigating an issue where customers may experience increased latency and error rates across various models.

Tue, Oct 28, 2025, 07:00 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.