Resolved
All impacted services have now fully recovered.
Monitoring
The traffic has stabilised and the incident is mitigated. We keep monitoring.
Identified
We have identified the source of the problem and are applying a fix.
Identified
We have identified that users are experiencing elevated latency and timeouts for requests to Responses API running in background mode ('background: true').