OpenAI

ChatGPT File Uploads Failing
Identified·Partial outage

We are still working to deploy our solution. File uploads in ChatGPT continue to fail for some users.

Fri, Nov 14, 2025, 10:40 PM
(46 minutes ago)
·
Affected components
Updates

Identified

We are still working to deploy our solution. File uploads in ChatGPT continue to fail for some users.

Fri, Nov 14, 2025, 10:40 PM

Identified

We believe we have identified the cause and are actively working on a solution

Fri, Nov 14, 2025, 09:27 PM(1 hour earlier)

Investigating

File uploads to ChatGPT conversations are failing for some users, giving an error message indicating the file has expired.

Fri, Nov 14, 2025, 08:53 PM(33 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.