Resolved
All impacted services have now fully recovered.
Monitoring
A fix has been shipped and we are currently seeing recovery in some areas. We will continue to monitor and provide updates
Identified
We have identified that users are experiencing elevated errors when creating new tasks using Codex web. Users may also note errors when using a Github connection with Deep Research. We are working on implementing a mitigation.