OpenAI

Increased ChatGPT errors for EU, South America, and East US regions
Resolved·Degraded performance

Issue has been resolved. Users in the EU, South America, and East US regions should no longer see increased ChatGPT error rates.

Tue, Nov 25, 2025, 09:14 PM
(4 hours ago)
·
Affected components
Updates

Resolved

Issue has been resolved. Users in the EU, South America, and East US regions should no longer see increased ChatGPT error rates.

Tue, Nov 25, 2025, 09:14 PM

Monitoring

Mitigations have been implemented to reduce ChatGPT errors for users in the EU, South America, and East US regions. We are currently monitoring.

Tue, Nov 25, 2025, 08:40 PM(33 minutes earlier)

Investigating

Users in the EU, South America, and East US regions may experience higher ChatGPT errors. We are currently investigating this issue.

Tue, Nov 25, 2025, 08:08 PM(32 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.