Monitoring
We are continuing to monitor the recovery of affected services.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
Some users may be experiencing an increase in ChatGPT errors. We are investigating the issue.