Resolved
The issue is now resolved. For the vast majority of affected connectors have been reconnected successfully. For a small fraction of users, manually reconnecting connectors will be required.
Monitoring
Our engineering team continues restoration across the connector system; full stabilization will take additional time. Your data is safe, but some customers will need to reconnect affected apps to resume use. Impacted users will see a screen to reconnect apps when they next log in.
Monitoring
Our engineering team continues restoration across the connector system; full stabilization will take additional time. Your data is safe, but some customers will need to reconnect affected apps to resume use. Impacted users will see a screen to reconnect apps when they next log in.
Monitoring
Our engineering team continues restoration across the connector system; full stabilization will take additional time. Your data is safe, but some customers will need to reconnect affected apps to resume use. Impacted users will see a screen to reconnect apps when they next log in.
Monitoring
Our engineering team continues restoration across the connector system; full stabilization will take additional time. Your data is safe, but some customers will need to reconnect affected apps to resume use. Impacted users will see a screen to reconnect apps to reconnect when they next log in.
Monitoring
Our engineering team is continuing restoration efforts across the connector system; full stabilization will take additional time. A subset of customers may need to reconnect previously connected Connectors. We are working on UI messaging for affected customers.
Monitoring
Our engineering team is continuing restoration efforts across the connector system; full stabilization will take additional time. A subset of customers may need to reconnect previously connected Connectors. We are working on UI messaging for affected customers.
Monitoring
Our engineering team is continuing restoration efforts across the connector system; full stabilization will take additional time. A subset of customers may need to reconnect previously connected Connectors.
Monitoring
Our engineering team is continuing restoration efforts across the connector system; full stabilization will take additional time. A subset of customers may need to reconnect previously connected Connectors.
Monitoring
Our engineering team is continuing restoration efforts across the connector system; full stabilization will take additional time. A subset of customers may need to reconnect previously connected Connectors.
Monitoring
Connector disconnections have been reduced, though a subset of customers may continue to see errors when accessing connectors. The underlying root cause has been identified and fixed. Our engineering team is continuing restoration efforts across the connector system; full stabilization will take additional time.
Monitoring
Connector disconnections have been reduced, though a subset of customers may continue to see errors when accessing connectors. The underlying root cause has been identified and fixed. Our engineering team is continuing restoration efforts across the connector system; full stabilization will take additional time.
Monitoring
Our engineering team is continuing to restore the connector system but it will take some time for the connector system to be fully restored. More updates will be shared as they become available.
Monitoring
Our engineering team is continuing to restore the connector system but it will take some time for the connector system to be fully restored. More updates will be shared as they become available.
Monitoring
Our engineering team is continuing to restore the connector system but it will take some time for the connector system to be fully restored. More updates will be shared as they become available.
Monitoring
Our engineering team is continuing to restore the connector system but it will take some time for the connector system to be fully restored. More updates will be shared as they become available.
Monitoring
Starting December 8th at 12:30 PM Pacific, we found that ChatGPT connectors were unexpectedly disconnecting. Our engineering team has already rolled out a fix but it will take some time for the connector system to be fully restored. More updates will be shared as they become available.