OpenAI

Github Connector Errors for ChatGPT Web and Codex
Identified·Degraded performance

We identified that GitHub connectors on ChatGPT Web are also affected, in addition to Codex. A mitigation is currently being applied to both. Users may experience errors when attempting to use or connect to GitHub during this time.

Thu, Dec 11, 2025, 07:39 PM
(2 hours ago)
·
Affected components
Updates

Identified

We identified that GitHub connectors on ChatGPT Web are also affected, in addition to Codex. A mitigation is currently being applied to both. Users may experience errors when attempting to use or connect to GitHub during this time.

Thu, Dec 11, 2025, 07:39 PM

Identified

We identified the root cause of the incident causing authentication errors in Codex and elevated errors in functionality dependent on Github Authentication, such as Code Reviews. We are currently applying a mitigation.

Thu, Dec 11, 2025, 04:29 PM(3 hours earlier)

Investigating

We are investigating the issue with Codex errors on Github Authentication.

Thu, Dec 11, 2025, 02:24 PM(2 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.