Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We have identified the issue that causing some ChatGPT users who may be experiencing issues with their renewal and working on remediation.
Identified
We have identified that some users may be experiencing issue with subscription renewals. We are working on implementing a mitigation.