OpenAI

GPT 5.2 Elevated Error Rates
Resolved·Degraded performance

All impacted services have now fully recovered.

Tue, Feb 10, 2026, 07:29 PM
(8 hours ago)
·
Affected components
Updates

Resolved

All impacted services have now fully recovered.

Tue, Feb 10, 2026, 07:29 PM

Monitoring

We are continuing to closely monitor the service to ensure sustained stability.

Tue, Feb 10, 2026, 06:12 PM(1 hour earlier)

Monitoring

A mitigation has been successfully deployed, and ChatGPT error rates have returned to expected levels. We will continue to closely monitor the service to ensure sustained stability.

Tue, Feb 10, 2026, 05:44 PM(28 minutes earlier)

Investigating

We are continuing the investigation of the issue with model GPT 5.2 Thinking.

Tue, Feb 10, 2026, 05:18 PM(25 minutes earlier)

Investigating

We are investigating the issue with model GPT 5.2 Thinking.

Tue, Feb 10, 2026, 04:46 PM(32 minutes earlier)

Investigating

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Tue, Feb 10, 2026, 04:45 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.