Resolved
All impacted services have now fully recovered.
Identified
We have identified an issue causing Codex usage to be consumed faster than expected, which may cause some users to hit rate limits sooner than intended.
We are working on implementing a mitigation.
Identified
We have identified an issue causing Codex usage to be consumed faster than expected, which may cause some users to hit rate limits sooner than intended.
We are working on implementing a mitigation.
Identified
We have identified an issue causing Codex usage to be consumed faster than expected, which may cause some users to hit rate limits sooner than intended.
We are working on implementing a mitigation.