Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We have identified that some Enterprise users are experiencing elevated errors for Deep Research.
We are deploying a mitigation to resolve the issue.
Identified
We have identified that some Enterprise users are experiencing elevated errors for Deep Research.
We are continuing to work on implementing a mitigation.
Identified
We have identified that some Enterprise users are experiencing elevated errors for Deep Research.
We are working on implementing a mitigation.