Resolved
Video generation error rates have returned to normal levels and services are functional.
Monitoring
After further mitigations, services are recovering and we are monitoring for full resolution
Identified
We have implemented mitigations that have improved the success rate of video generation, but a high rate of error persists. Our team continues to work through the issue.
Investigating
We have confirmed that Sora video generation is affected in the API as well as the Sora app. Our team continues to investigate.
Investigating
Our engineering team is still investigating the cause of the issue.
Investigating
We are continuing to investigate the cause of the issue.
Identified
We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.