Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We have identified the root cause for this issue, and have implemented a mitigation. We are seeing error rates starting to decline and normal service recovering.
Investigating
We are investigating the issue for the listed services.
Investigating
We are continuing to investigate this issue. At this point, the issue is impacting a portion of Sora traffic, as well as Responses API using store: true param.
Investigating
We are continuing to investigate this issue. We can share this only affects users using store: true param.
Investigating
We are investigating the issue for the listed services.