Resolved
All impacted services have now fully recovered.
Investigating
We are investigating elevated failures for some users joining ChatGPT Enterprise and ChatGPT Edu workspaces via SSO.
Affected users may see an authentication error during signup including registration_disallowed, after completing their organization’s SSO flow.